24 Sep 2005 01:23:58
olrailbird
Equibase to use Adobe Acrobat

Went to get the charts for Friday, and noticed this printed on top of every
chart:

"Effective September 28: This product will require the use of the Adobe
Acrobat
Reader 5.0 or higher. If you do not have the Reader or have an older
version, you
may download this program free by clicking the Get Adobe Reader Button."

There's nothing in their press releases regarding this change.

Any dreams I had of parsing charts to make my own PP's are now dead.

Hopefully, they won't disable the SAVE button. (I reckon I could still
salvage
a copy from temporary internet files.)

--
Good Luck,
olrailbird
www.stevenberry.com




24 Sep 2005 12:47:50
C Rode
Re: Equibase to use Adobe Acrobat

> "Effective September 28: This product will require the use of the Adobe
> Acrobat
> Reader 5.0 or higher. If you do not have the Reader or

> Any dreams I had of parsing charts to make my own PP's are now dead.
>

Well, they have copyright...but Google for Pdf to Word and you might find
something.




26 Sep 2005 03:34:02
Greg B
Re: Equibase to use Adobe Acrobat

brisnet charts are free and html