22 Aug 2005 11:17:19
[email protected]
Can some one help me?

My tippmann 98 is acting wierd. I have a flatline on it and a stock.
When I shoot the first time it works fine then the second time the
paint ball goes like 4 feet and I have to recock it. Its not the c02
though because I got it filled and it still did it. Could heat have any
hting to do with it? I live in TX and of course its burning down here.
Does heat mess with CO2? I have also tryed ajusting my volosity and
that does nothing either. Any suggestions?



22 Aug 2005 19:07:00
Hardtime
Re: Can some one help me?

On 22 Aug 2005 11:17:19 -0700, "[email protected]"
<[email protected] > wrote:

>My tippmann 98 is acting wierd. I have a flatline on it and a stock.
>When I shoot the first time it works fine then the second time the
>paint ball goes like 4 feet and I have to recock it. Its not the c02
>though because I got it filled and it still did it. Could heat have any
>hting to do with it? I live in TX and of course its burning down here.
>Does heat mess with CO2? I have also tryed ajusting my volosity and
>that does nothing either. Any suggestions?

When was the last time you oiled your marker? Throw about 3-5 drops
of oil in your ASA adapter prior to putting your air bottle to it.
Then dry fire it several times. See if that helps any. If it does
you know you need to pull it apart and oil it every once in awhile. It
sounds like the O-Rings have seated and dried in there position and
when you fire it you break the seal and there goes your air/velocity.

Just do this as a quick check and see if it helps. Also make sure
your flatline is seated and tight. Have fun and I hope this helps.

It did me in the past.